Require gtk2 >= 2.16 in configure.ac
authorJulien Lavergne <julien.lavergne@gmail.com>
Wed, 1 Aug 2012 21:37:50 +0000 (23:37 +0200)
committerJulien Lavergne <julien.lavergne@gmail.com>
Wed, 1 Aug 2012 21:37:50 +0000 (23:37 +0200)
configure.ac

index 5da886e..6f14136 100644 (file)
@@ -35,7 +35,7 @@ if test "x$enable_gtk3" = "xyes" ; then
   CFLAGS="$CFLAGS -DENABLE_GTK3"
   pkg_modules="$pkg_modules gtk+-3.0"
 else
-  pkg_modules="$pkg_modules gtk+-2.0 >= 2.12.0"
+  pkg_modules="$pkg_modules gtk+-2.0 >= 2.16.0"
 fi
 
 pkg_modules="$pkg_modules \