Fix lxpanel.pc, it has unrequested dependency on libmenu-cache.
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Tue, 9 Sep 2014 14:22:36 +0000 (17:22 +0300)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Tue, 9 Sep 2014 14:22:36 +0000 (17:22 +0300)
lxpanel.pc.in

index f2276e1..f023721 100644 (file)
@@ -6,5 +6,5 @@ datadir=@datadir@
 
 Name: lxpanel
 Description: A lightweight X11 desktop panel
-Requires: glib-2.0 libmenu-cache libfm-gtk
+Requires: glib-2.0 libfm-gtk
 Version: @VERSION@