fixed aclocal to use AC_VERSION.
authorFred Chien <fred@lxde.org>
Mon, 7 Jan 2008 22:14:54 +0000 (22:14 +0000)
committerFred Chien <fred@lxde.org>
Mon, 7 Jan 2008 22:14:54 +0000 (22:14 +0000)
autogen.sh

index 040be8b..276243e 100755 (executable)
@@ -1,5 +1,5 @@
 #! /bin/sh
-AM_VERSION=-1.9
+AM_VERSION=-1.7
 AC_VERSION=
 
 set -x
@@ -8,7 +8,7 @@ if [ "x${ACLOCAL_DIR}" != "x" ]; then
   ACLOCAL_ARG=-I ${ACLOCAL_DIR}
 fi
 
-${ACLOCAL:-aclocal$AM_VERSION} ${ACLOCAL_ARG}
+${ACLOCAL:-aclocal$AC_VERSION} ${ACLOCAL_ARG}
 ${AUTOHEADER:-autoheader$AC_VERSION}
 AUTOMAKE=${AUTOMAKE:-automake$AM_VERSION} libtoolize -c --automake --force
 AUTOMAKE=${AUTOMAKE:-automake$AM_VERSION} intltoolize -c --automake --force
@@ -16,6 +16,6 @@ ${AUTOMAKE:-automake$AM_VERSION} --add-missing --copy --include-deps
 ${AUTOCONF:-autoconf$AC_VERSION}
 
 # mkinstalldirs was not correctly installed in some cases.
-cp -f /usr/share/automake-1.9/mkinstalldirs .
+cp -f /usr/share/automake-1.7/mkinstalldirs .
 
 rm -rf autom4te.cache