debian: adding libfm-modules into Depends for lxpanel.
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Mon, 17 Feb 2014 16:23:10 +0000 (18:23 +0200)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Mon, 17 Feb 2014 16:23:10 +0000 (18:23 +0200)
The module "vfs:menu" is required for plugins to work correctly.

debian/control

index 16221ae..f38db8e 100644 (file)
@@ -16,7 +16,7 @@ Vcs-Git: git://git.lxde.org/git/debian/lxpanel.git
 
 Package: lxpanel
 Architecture: any
-Depends: ${misc:Depends}, ${shlibs:Depends}, lxmenu-data
+Depends: ${misc:Depends}, ${shlibs:Depends}, lxmenu-data, libfm-modules
 Suggests: lxsession | menu, iceweasel | www-browser
 Description: LXDE panel
  LXPanel is a GUI application for the Lightweight X11 Desktop Environment