Add missing build-depends on libx11-dev
authorJulien Lavergne <julien.lavergne@gmail.com>
Sat, 12 Mar 2016 14:12:16 +0000 (15:12 +0100)
committerJulien Lavergne <julien.lavergne@gmail.com>
Sat, 12 Mar 2016 14:12:16 +0000 (15:12 +0100)
debian/control

index c2f9a15..b9e6c59 100644 (file)
@@ -5,7 +5,7 @@ Maintainer: Debian LXDE Maintainers <pkg-lxde-maintainers@lists.alioth.debian.or
 Uploaders: Andriy Grytsenko <andrej@rep.kiev.ua>
 Build-Depends:
  debhelper (>= 9), dh-autoreconf, intltool,
- libfm-dev (>= 1.2.0), libunistring-dev
+ libfm-dev (>= 1.2.0), libunistring-dev, libx11-dev
 Standards-Version: 3.9.7
 Homepage: http://www.lxde.org/
 Vcs-Browser: http://git.lxde.org/gitweb/?p=debian/lxhotkey.git