Commit from LXDE Translation Project with Pootle by user afsanchez93.: 74 of 74 messa...
[lxde/lxappearance.git] / autogen.sh
index d3812e7..aaaed56 100755 (executable)
@@ -7,7 +7,7 @@ AM_INSTALLED_VERSION=$($AUTOMAKE --version | sed -e '2,$ d' -e 's/.* \([0-9]*\.[
 if [ "$AM_INSTALLED_VERSION" != "1.10" \
     -a "$AM_INSTALLED_VERSION" != "1.11" ];then
        echo
-       echo "You must have automake > 1.10 or 1.11 installed to compile lxappearance."
+       echo "You must have automake > 1.10 or 1.11 installed to compile this program."
        echo "Install the appropriate package for your distribution,"
        echo "or get the source tarball at http://ftp.gnu.org/gnu/automake/"
        exit 1
@@ -26,7 +26,4 @@ AUTOMAKE=$AUTOMAKE intltoolize -c --automake --force
 $AUTOMAKE --add-missing --copy --include-deps
 ${AUTOCONF:-autoconf$AC_VERSION}
 
-# mkinstalldirs was not correctly installed in some cases.
-cp -f /usr/share/${AUTOMAKE}-*/mkinstalldirs .
-
 rm -rf autom4te.cache