Updates lxqt-build-tools required version
authorLuís Pereira <luis.artur.pereira@gmail.com>
Thu, 8 Dec 2016 15:42:33 +0000 (15:42 +0000)
committerLuís Pereira <luis.artur.pereira@gmail.com>
Thu, 8 Dec 2016 15:42:33 +0000 (15:42 +0000)
We need version 0.3.0.

CMakeLists.txt

index 20bd5a8..7ba9581 100644 (file)
@@ -4,7 +4,7 @@ project(liblxqt)
 
 set(QT_MINIMUM_VERSION "5.4.2")
 set(QTXDG_MINIMUM_VERSION "2.0.0")
-set(LXQTBT_MINIMUM_VERSION "0.1.0")
+set(LXQTBT_MINIMUM_VERSION "0.3.0")
 
 include(CMakePackageConfigHelpers)
 include(GNUInstallDirs) # Standard directories for installation