Adds minimum Qt version requirement (5.4.2)
authorLuís Pereira <luis.artur.pereira@gmail.com>
Mon, 3 Oct 2016 17:57:10 +0000 (18:57 +0100)
committerLuís Pereira <luis.artur.pereira@gmail.com>
Mon, 3 Oct 2016 17:57:10 +0000 (18:57 +0100)
commitecc404b4f96bee350bb4b84cdbf3ba534ea919e1
treeb8caab4a5cdb5706d067d8666730f712e622b411
parent6ca530492b53277c6f3c5d4ca4fc707bff12ce7a
Adds minimum Qt version requirement (5.4.2)

It also drops the QUIET option. The REQUIRED option will make it be verbose
anyway.
Use a more terse way of expressing the Qt required packages.
CMakeLists.txt
cmake/lxqt-config.cmake.in