Merge branch 'required-versions'
authorLuís Pereira <luis.artur.pereira@gmail.com>
Tue, 4 Oct 2016 10:11:56 +0000 (11:11 +0100)
committerLuís Pereira <luis.artur.pereira@gmail.com>
Tue, 4 Oct 2016 10:11:56 +0000 (11:11 +0100)
commitbf573a0db341d353ec9dfab7ba989efb949b3f03
tree7e5aba27b3f2f45740bb349870d34d89f9263a4d
parent6ca530492b53277c6f3c5d4ca4fc707bff12ce7a
parent39357b1d73e0391fead1b8238a7ab695475a8f16
Merge branch 'required-versions'

* required-versions:
  Sets a minimum Qt5Xdg required version
  Adds minimum Qt version requirement (5.4.2)