Don't allow #include <lxqt-qt5/lxqtxxxxx.h> qt5
authorLuís Pereira <luis.artur.pereira@gmail.com>
Fri, 30 May 2014 23:38:15 +0000 (16:38 -0700)
committerLuís Pereira <luis.artur.pereira@gmail.com>
Fri, 30 May 2014 23:38:15 +0000 (16:38 -0700)
commit57b51de65b5e27df3904ffba257a77c272ded017
treedeb14ba0e57032db8628c5058904c111d054e1ec
parent917d02373e28d3a7ed59e9f9c54af7f2045571bb
Don't allow #include <lxqt-qt5/lxqtxxxxx.h>

#include <LXQt/Xxxxx> is the way to go for both Qt4 and Qt5.
#include <lxqt/lxqtxxxxx.h> is allowed, with Qt4, for compatibility reasons.

New code should use #include <LXQt/Xxxxx>

Signed-off-by: Luís Pereira <luis.artur.pereira@gmail.com>
CMakeLists.txt