Use the LXQtConfigVars module
[lxde/liblxqt.git] / cmake / lxqt-config.cmake.in
1 # - Finds the lxqt package
2
3 @PACKAGE_INIT@
4
5 include(CMakeFindDependencyMacro)
6
7 find_dependency(Qt5Widgets @QT_MINIMUM_VERSION@)
8 find_dependency(Qt5DBus @QT_MINIMUM_VERSION@)
9 find_dependency(Qt5X11Extras @QT_MINIMUM_VERSION@)
10 find_dependency(Qt5LinguistTools @QT_MINIMUM_VERSION@)
11 find_dependency(Qt5Xdg @QTXDG_MINIMUM_VERSION@)
12 find_dependency(KF5WindowSystem)
13 find_dependency(lxqt-build-tools @LXQTBT_MINIMUM_VERSION@)
14
15 include(LXQtConfigVars)
16
17 if (CMAKE_VERSION VERSION_GREATER 2.8.12)
18     cmake_policy(SET CMP0024 OLD)
19 endif()
20 include("${CMAKE_CURRENT_LIST_DIR}/lxqt-targets.cmake")