Raising version of libfm required to >= 1.2.0.