Restricting dependency on gvfs-fuse to [!hurd-any].
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Wed, 1 Oct 2014 09:47:42 +0000 (12:47 +0300)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Wed, 1 Oct 2014 09:47:42 +0000 (12:47 +0300)
FUSE does not exist on Hurd architecture.

debian/control

index 4f1e3cb..24a32d9 100644 (file)
@@ -16,7 +16,7 @@ Package: pcmanfm
 Architecture: any
 Depends: ${misc:Depends}, ${shlibs:Depends}
 Recommends:
- gvfs-backends, gvfs-fuse,
+ gvfs-backends, gvfs-fuse [!hurd-any],
  policykit-1-gnome | mate-polkit | lxpolkit (<< 0.4.9),
  lxde-icon-theme | gnome-icon-theme | oxygen-icon-theme | tango-icon-theme
 Description: extremely fast and lightweight file manager