Removing wrong dependency on libfm-gtk-bin.
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Wed, 17 Oct 2012 13:23:48 +0000 (16:23 +0300)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Thu, 8 Aug 2013 13:07:23 +0000 (16:07 +0300)
The libfm-gtk-bin package is extra standalone application which
isn't required by pcmanfm. This patch removes the wrong dependency.

debian/control

index ac8f799..2d8af89 100644 (file)
@@ -14,7 +14,7 @@ Vcs-Git: git://git.lxde.org/git/debian/pcmanfm.git
 
 Package: pcmanfm
 Architecture: any
-Depends: ${misc:Depends}, ${shlibs:Depends}, libfm-gtk-bin
+Depends: ${misc:Depends}, ${shlibs:Depends}
 Recommends:
  gvfs-backends, gvfs-fuse, lxde-icon-theme | gnome-icon-theme
 Description: extremely fast and lightweight file manager