Updating libfm version requirement.
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Wed, 17 Oct 2012 13:15:39 +0000 (16:15 +0300)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Thu, 8 Aug 2013 13:07:23 +0000 (16:07 +0300)
The pcmanfm version 1.0.2~ require libfm 1.0.1 for build so
the required version updated from 0.1.17 to 1.0.1.

debian/control

index 2f0c6dc..d6a4e51 100644 (file)
@@ -6,7 +6,7 @@ Uploaders:
  Andrew Lee (李健秋) <ajqlee@debian.org>, Daniel Baumann <daniel@debian.org>
 Build-Depends:
  debhelper (>= 9), autoconf, automake, intltool, libdbus-glib-1-dev,
- libfm-dev (>= 0.1.17), libgamin-dev, libgtk2.0-dev, libmenu-cache1-dev,
+ libfm-dev (>= 1.0.1), libgamin-dev, libgtk2.0-dev, libmenu-cache1-dev,
  libstartup-notification0-dev, libtool, pkg-config, python
 Standards-Version: 3.9.3
 Homepage: http://pcmanfm.sourceforge.net/