Bump debhelper compat to 11.
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Sat, 2 Mar 2019 00:34:09 +0000 (02:34 +0200)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Sat, 2 Mar 2019 00:34:09 +0000 (02:34 +0200)
debian/compat
debian/control
debian/rules

index ec63514..b4de394 100644 (file)
@@ -1 +1 @@
-9
+11
index ccd0694..ffc2794 100644 (file)
@@ -7,7 +7,7 @@ Uploaders:
  Nikolas Poniros <edhunter@sidux.com>,
  Andriy Grytsenko <andrej@rep.kiev.ua>
 Build-Depends:
- debhelper (>= 9), autotools-dev, intltool, libglib2.0-dev, libgtk2.0-dev
+ debhelper (>= 11), intltool, libglib2.0-dev, libgtk2.0-dev
 Standards-Version: 4.3.0
 Homepage: http://www.lxde.org/
 Vcs-Browser: https://git.lxde.org/gitweb/?p=debian/lxtask.git
index 05b1d65..4336611 100755 (executable)
@@ -3,7 +3,7 @@
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh ${@} --parallel
+       dh ${@}
 
 override_dh_auto_install:
        dh_auto_install -- DESTDIR=$(CURDIR)/debian/lxtask