Releasing debian version 0.9.2-1. debian/0.9.2-1
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Sat, 24 Dec 2016 16:06:48 +0000 (18:06 +0200)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Sat, 24 Dec 2016 16:06:48 +0000 (18:06 +0200)
debian/changelog

index b29fedc..a1dc659 100644 (file)
@@ -1,3 +1,14 @@
+lxpanel (0.9.2-1) unstable; urgency=medium
+
+  * Replacing deprecated iceweasel with firefox-esr in Suggests.
+  * Adding firefox as an alternative to firefox-esr: Ubuntu does not have a
+    package firefox-esr.
+  * Merging upstream version 0.9.2 (Closes: #845555).
+  * Adding lintian override for "allign" word which is an old compatibility key.
+  * Using https for VCS fields in debian/control file.
+
+ -- Andriy Grytsenko <andrej@rep.kiev.ua>  Sat, 24 Dec 2016 17:35:34 +0200
+
 lxpanel (0.9.1-1) unstable; urgency=medium
 
   [ Andriy Grytsenko ]