Bump debhelper compat to 11.
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Tue, 26 Feb 2019 23:14:23 +0000 (01:14 +0200)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Tue, 26 Feb 2019 23:14:23 +0000 (01:14 +0200)
debian/compat
debian/control
debian/rules

index ec63514..b4de394 100644 (file)
@@ -1 +1 @@
-9
+11
index 533d2f3..0db8848 100644 (file)
@@ -6,8 +6,7 @@ Uploaders:
  Andrew Lee (李健秋) <ajqlee@debian.org>,
  Andriy Grytsenko <andrej@rep.kiev.ua>
 Build-Depends:
- debhelper (>= 9), dh-autoreconf,
- intltool, libasound2-dev [linux-any],
+ debhelper (>= 11), intltool, libasound2-dev [linux-any],
  libgtk2.0-dev (>= 2.18), libiw-dev [linux-any], libmenu-cache-dev,
  libwnck-dev, libfm-gtk-dev (>= 1.2.0),
  libcurl4-gnutls-dev | libcurl4-openssl-dev,
@@ -48,7 +47,6 @@ Description: LXDE panel
 
 Package: lxpanel-dbg
 Section: debug
-Priority: optional
 Architecture: any
 Depends: ${misc:Depends}, lxpanel (= ${binary:Version})
 Description: LXDE panel (debug)
index f4a8439..0fa896a 100755 (executable)
@@ -6,7 +6,7 @@ DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
 export DEB_BUILD_MAINT_OPTIONS = hardening=+all
 
 %:
-       dh ${@} --parallel --with autoreconf
+       dh ${@}
 
 override_dh_autoreconf:
        dh_autoreconf ./autogen.sh --