Adding libcurl build dependency.
authorAndriy Grytsenko <andrej@rep.kiev.ua>
Tue, 26 Feb 2019 22:29:57 +0000 (00:29 +0200)
committerAndriy Grytsenko <andrej@rep.kiev.ua>
Tue, 26 Feb 2019 22:29:57 +0000 (00:29 +0200)
debian/changelog
debian/control
debian/rules

index 4fdefde..1d66a2c 100644 (file)
@@ -147,14 +147,14 @@ lxpanel (0.5.12-1) unstable; urgency=low
 
   Grab from Mateusz's package changelog from mentors.d.n:
   (Closes: #713305, #705057, #697405, #695427, #588532, #598824, #609909,
-  #638207, #656036, #661224, #667728, #694350, #586352, #693900, #687615, 
+  #638207, #656036, #661224, #667728, #694350, #586352, #693900, #687615,
   #670257, #669242)
 
   [ Mateusz Łukasik ]
   * debian/control: bumpped standard-version.
   * debian/control: build-deps on libgtk2.0-dev (>= 2.16).
   * debian/control: build-deps on libindicator-dev.
-  * debian/control: suggests indicator componments and provides 
+  * debian/control: suggests indicator componments and provides
     indicator-renderer.
   * debian/copyright: Update copyright for xkb and indicator plugins.
   * debian/rules: drop override_dh_install, autoreconf.
index 12de406..28f4a9e 100644 (file)
@@ -10,6 +10,7 @@ Build-Depends:
  intltool, libasound2-dev [linux-any],
  libgtk2.0-dev (>= 2.18), libiw-dev [linux-any], libmenu-cache-dev,
  libwnck-dev, libfm-gtk-dev (>= 1.2.0),
+ libcurl4-gnutls-dev | libcurl4-openssl-dev,
  libxml2-dev, libkeybinder-dev
 Standards-Version: 3.9.8
 Homepage: http://www.lxde.org/
index 9a7cfe8..f4a8439 100755 (executable)
@@ -9,7 +9,7 @@ export DEB_BUILD_MAINT_OPTIONS = hardening=+all
        dh ${@} --parallel --with autoreconf
 
 override_dh_autoreconf:
-       dh_autoreconf ./autogen.sh -- 
+       dh_autoreconf ./autogen.sh --
 
 override_dh_auto_configure:
 ifeq ($(DEB_HOST_ARCH_OS),linux)