Adding new lxpanel-dev package (Closes: #785660).
[debian/lxpanel.git] / debian / control
index a03cd84..2ff3c7f 100644 (file)
@@ -65,3 +65,16 @@ Description: LXDE panel (data files)
  (LXDE).
  .
  This package contains the data required for panel.
+
+Package: lxpanel-dev
+Architecture: any
+Depends: ${misc:Depends}, lxpanel (= ${binary:Version}),
+ libgtk2.0-dev, libfm-gtk-dev (>= 1.2.0)
+Breaks: lxpanel (<< 0.8.2)
+Replaces: lxpanel (<< 0.8.2)
+Description: LXDE panel (plugins development files)
+ LXPanel is a GUI application for the Lightweight X11 Desktop Environment
+ (LXDE).
+ .
+ This package contains header files required for plugins development and
+ depends on other relevant packages for such task.