Merging upstream version 0.7.0 (Closes: #493243, #510888, #567617, #699414, #709777...
[debian/lxpanel.git] / plugins / volumealsa / Makefile.am
1 if BUILD_ALSA_PLUGINS
2
3 volumealsa_la_CFLAGS = \
4         -I. \
5         -I$(top_srcdir)/src \
6         -DPACKAGE_DATA_DIR=\""$(datadir)/lxpanel"\" \
7         $(PACKAGE_CFLAGS) \
8         $(G_CAST_CHECKS)
9
10 module_LTLIBRARIES = volumealsa.la
11
12 moduledir = $(libdir)/lxpanel/plugins
13
14 volumealsa_la_SOURCES = volumealsa.c
15
16 volumealsa_la_LIBADD = -lasound $(PACKAGE_LIBS)
17
18 volumealsa_la_LDFLAGS = \
19         -module \
20         @LXPANEL_MODULE@
21
22 endif