Merging upstream version 0.7.0 (Closes: #493243, #510888, #567617, #699414, #709777...
[debian/lxpanel.git] / plugins / batt / Makefile.am
1 batt_la_CFLAGS = \
2         -I. \
3         -I$(top_srcdir)/src \
4         $(PACKAGE_CFLAGS) \
5         $(G_CAST_CHECKS)
6
7 module_LTLIBRARIES = batt.la
8
9 moduledir = $(libdir)/lxpanel/plugins
10
11 batt_la_SOURCES = \
12         batt.c \
13         batt_sys.h \
14         batt_sys.c
15
16
17 batt_la_LIBADD = \
18         $(PACKAGE_LIBS)
19
20 batt_la_LDFLAGS = \
21         -module \
22         @LXPANEL_MODULE@