Updating debian/lxpanel.lintian-overrides for multiarch.
[debian/lxpanel.git] / debian / lxpanel.lintian-overrides
1 # the desktop-command-not-in-package bacause that's alternatives command
2 lxpanel: desktop-command-not-in-package usr/share/applications/lxde-x-terminal-emulator.desktop usr/bin/x-terminal-emulator
3 lxpanel: desktop-command-not-in-package usr/share/applications/lxde-x-www-browser.desktop usr/bin/x-www-browser
4 # it's a false positive, blhc doesn't find any problems
5 lxpanel: hardening-no-fortify-functions usr/lib/*/lxpanel/plugins/monitors.so