Merging upstream version 0.9.3.
[debian/lxpanel.git] / debian / lxpanel.lintian-overrides
CommitLineData
efb35daa 1# the desktop-command-not-in-package bacause that's alternatives command
5b309005
DB
2lxpanel: desktop-command-not-in-package usr/share/applications/lxde-x-terminal-emulator.desktop usr/bin/x-terminal-emulator
3lxpanel: desktop-command-not-in-package usr/share/applications/lxde-x-www-browser.desktop usr/bin/x-www-browser
d559edf4 4# it's a false positive, blhc doesn't find any problems
5ef3d113 5lxpanel: hardening-no-fortify-functions usr/lib/*/lxpanel/plugins/monitors.so
2026eb78
AG
6# it's old config variable name for backward compatibility
7spelling-error-in-binary usr/lib/x86_64-linux-gnu/lxpanel/liblxpanel.so.0.0.0 allign align