Bump build-depends for libgtk2.0-dev to >= 2.12