- Replace depends on libpam0g by libpam-modules.
authorJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:55:02 +0000 (18:55 +0200)
committerJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:55:02 +0000 (18:55 +0200)
- Bump depends for libpam-runtime to (>= 0.76-14).

debian/changelog
debian/control

index 588b61f..64bf3fc 100644 (file)
@@ -5,6 +5,8 @@ lxdm (0.2.0-3) UNRELEASED; urgency=low
    - Depends on debconf (>= 1.2.9) | debconf-2.0 instead of only debconf.
    - Depends on x11-utils | xbase-clients | xmessage instead of only x11-utils.
    - Bump depends for lsb-base to (>= 3.0-6).
+   - Replace depends on libpam0g by libpam-modules.
+   - Bump depends for libpam-runtime to (>= 0.76-14).
 
  -- Julien Lavergne <gilir@ubuntu.com>  Sat, 22 May 2010 18:40:10 +0200
 
index f9296b0..39a8b62 100644 (file)
@@ -24,12 +24,12 @@ Architecture: any
 Depends: ${shlibs:Depends},
  ${misc:Depends},
  debconf (>= 1.2.9) | debconf-2.0,
- libpam0g,
  x11-utils | xbase-clients | xmessage,
  lsb-base (>= 3.0-6),
  gtk2-engines-pixbuf,
  librsvg2-common,
- libpam-runtime,
+ libpam-runtime (>= 0.76-14),
+ libpam-modules
  iso-codes
 Recommends: lxsession (>= 0.4.0), 
  lxde-common,