Depends on debconf (>= 1.2.9) | debconf-2.0 instead of only debconf.
authorJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:48:30 +0000 (18:48 +0200)
committerJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:48:30 +0000 (18:48 +0200)
debian/changelog
debian/control

index dc7e763..af501aa 100644 (file)
@@ -2,6 +2,7 @@ lxdm (0.2.0-3) UNRELEASED; urgency=low
 
   * debian/control:
    - Bump build-depends for libgtk2.0-dev to >= 2.12
+   - Depends on debconf (>= 1.2.9) | debconf-2.0 instead of only debconf.
 
  -- Julien Lavergne <gilir@ubuntu.com>  Sat, 22 May 2010 18:40:10 +0200
 
index 426e715..a7f6d19 100644 (file)
@@ -23,7 +23,7 @@ Package: lxdm
 Architecture: any
 Depends: ${shlibs:Depends},
  ${misc:Depends},
- debconf,
+ debconf (>= 1.2.9) | debconf-2.0,
  libpam0g,
  x11-utils,
  lsb-base,