Bump build-depends for libgtk2.0-dev to >= 2.12
authorJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:43:24 +0000 (18:43 +0200)
committerJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:43:24 +0000 (18:43 +0200)
debian/changelog
debian/control

index cbd893d..dc7e763 100644 (file)
@@ -1,3 +1,10 @@
+lxdm (0.2.0-3) UNRELEASED; urgency=low
+
+  * debian/control:
+   - Bump build-depends for libgtk2.0-dev to >= 2.12
+
+ -- Julien Lavergne <gilir@ubuntu.com>  Sat, 22 May 2010 18:40:10 +0200
+
 lxdm (0.2.0-2) unstable; urgency=low
 
   * added testing for /etc/default/locale
index a8691f7..426e715 100644 (file)
@@ -9,7 +9,7 @@ Build-Depends: debhelper (>= 7.0.50~),
  libcrypto++-dev,
  automake,
  pkg-config,
- libgtk2.0-dev,
+ libgtk2.0-dev (>= 2.12.0),
  intltool,
  libtool,
  po-debconf,