Bump depends for lsb-base to (>= 3.0-6).
authorJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:51:16 +0000 (18:51 +0200)
committerJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:51:16 +0000 (18:51 +0200)
debian/changelog
debian/control

index a802cad..588b61f 100644 (file)
@@ -4,6 +4,7 @@ lxdm (0.2.0-3) UNRELEASED; urgency=low
    - Bump build-depends for libgtk2.0-dev to >= 2.12
    - Depends on debconf (>= 1.2.9) | debconf-2.0 instead of only debconf.
    - Depends on x11-utils | xbase-clients | xmessage instead of only x11-utils.
+   - Bump depends for lsb-base to (>= 3.0-6).
 
  -- Julien Lavergne <gilir@ubuntu.com>  Sat, 22 May 2010 18:40:10 +0200
 
index 8119284..f9296b0 100644 (file)
@@ -26,7 +26,7 @@ Depends: ${shlibs:Depends},
  debconf (>= 1.2.9) | debconf-2.0,
  libpam0g,
  x11-utils | xbase-clients | xmessage,
- lsb-base,
+ lsb-base (>= 3.0-6),
  gtk2-engines-pixbuf,
  librsvg2-common,
  libpam-runtime,