Depends on x11-utils | xbase-clients | xmessage instead of only x11-utils.
authorJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:49:49 +0000 (18:49 +0200)
committerJulien Lavergne <julien.lavergne@gmail.com>
Sat, 22 May 2010 16:49:49 +0000 (18:49 +0200)
debian/changelog
debian/control

index af501aa..a802cad 100644 (file)
@@ -3,6 +3,7 @@ lxdm (0.2.0-3) UNRELEASED; urgency=low
   * debian/control:
    - Bump build-depends for libgtk2.0-dev to >= 2.12
    - Depends on debconf (>= 1.2.9) | debconf-2.0 instead of only debconf.
+   - Depends on x11-utils | xbase-clients | xmessage instead of only x11-utils.
 
  -- Julien Lavergne <gilir@ubuntu.com>  Sat, 22 May 2010 18:40:10 +0200
 
index a7f6d19..8119284 100644 (file)
@@ -25,7 +25,7 @@ Depends: ${shlibs:Depends},
  ${misc:Depends},
  debconf (>= 1.2.9) | debconf-2.0,
  libpam0g,
- x11-utils,
+ x11-utils | xbase-clients | xmessage,
  lsb-base,
  gtk2-engines-pixbuf,
  librsvg2-common,