Making depends unversioned where already fulfiled as of squeeze.
authorDaniel Baumann <daniel@debian.org>
Wed, 18 Apr 2012 22:27:41 +0000 (00:27 +0200)
committerDaniel Baumann <daniel@debian.org>
Wed, 18 Apr 2012 22:27:41 +0000 (00:27 +0200)
debian/control

index fabc6d1..b111cf8 100644 (file)
@@ -14,7 +14,7 @@ Vcs-Git: git://git.lxde.org/git/debian/lxde-common.git
 
 Package: lxde-common
 Architecture: all
-Depends: ${misc:Depends}, lxsession (>= 0.4.4)
+Depends: ${misc:Depends}, lxsession
 Recommends: lxde-core (>= ${source:Version})
 Suggests: lxlauncher
 Description: Lightweight X11 Desktop Environment configuration data
@@ -39,7 +39,7 @@ Package: lxde-core
 Architecture: all
 Depends:
  ${misc:Depends}, desktop-file-utils, lxde-common (>= ${source:Version}),
- lxpanel (>= 0.5.5), openbox (>= 3.4.6.1), pcmanfm (>=0.9.8)
+ lxpanel, openbox, pcmanfm (>= 0.9.8)
 Recommends: gksu, lxterminal | x-terminal-emulator, xscreensaver
 Suggests: chromium-browser | iceweasel | www-browser, lxlauncher
 Description: Meta-package for the Lightweight X11 Desktop Environment Core
@@ -56,8 +56,8 @@ Description: Meta-package for the Lightweight X11 Desktop Environment Core
 Package: lxde
 Architecture: all
 Depends:
- ${misc:Depends}, gpicview (>= 0.1.9), leafpad, lxappearance (>=0.4.0),
- lxde-core (>= ${source:Version}), lxde-icon-theme, lxinput (>=0.1.1),
+ ${misc:Depends}, gpicview, leafpad, lxappearance,
+ lxde-core (>= ${source:Version}), lxde-icon-theme, lxinput,
  lxrandr, lxsession-edit, lxshortcut, lxterminal, obconf, xarchiver
 Recommends:
  chromium-browser | iceweasel | www-browser, gdm | x-display-manager,