Adding debian version 0.3.2.1+svn20080509-3.
[debian/lxde-common.git] / debian / changelog
1 lxde-common (0.3.2.1+svn20080509-3) unstable; urgency=low
2
3   * lxde-settings-daemon recommends lxde-common (Closes: #485642)
4   * new metapackae lxde-core
5   * Corrected dh_movefiles in debian/rules (Closes: #487854) 
6   * Bumped Standards-Version to 3.8.0.0
7     - Supporting the standardized environment variable `DEB_BUILD_OPTIONS'
8
9  -- Andrew Lee <andrew@linux.org.tw>  Sat, 28 Jun 2008 22:13:52 +0800
10
11 lxde-common (0.3.2.1+svn20080509-2) unstable; urgency=low
12
13   * debian/copyright:
14     Point full text of LGPL on the system 
15
16  -- Andrew Lee <andrew@linux.org.tw>  Thu, 29 May 2008 17:24:41 +0800
17
18 lxde-common (0.3.2.1+svn20080509-1) unstable; urgency=low
19
20   * Initial release (Closes: #471954)
21
22  -- Andrew Lee <andrew@linux.org.tw>  Thu, 29 May 2008 00:17:30 +0800