Adding debian version 0.3.2.1+svn20080509-4.
[debian/lxde-common.git] / debian / changelog
1 lxde-common (0.3.2.1+svn20080509-4) unstable; urgency=high
2
3   * Remove parallel builds support in debian/rules. (Closes: #490328) 
4
5  -- Andrew Lee <andrew@linux.org.tw>  Sat, 12 Jul 2008 11:44:09 +0800
6
7 lxde-common (0.3.2.1+svn20080509-3) unstable; urgency=low
8
9   * lxde-settings-daemon recommends lxde-common (Closes: #485642)
10   * new metapackae lxde-core
11   * Corrected dh_movefiles in debian/rules (Closes: #487854) 
12   * Bumped Standards-Version to 3.8.0.0
13     - Supporting the standardized environment variable `DEB_BUILD_OPTIONS'
14
15  -- Andrew Lee <andrew@linux.org.tw>  Sat, 28 Jun 2008 22:13:52 +0800
16
17 lxde-common (0.3.2.1+svn20080509-2) unstable; urgency=low
18
19   * debian/copyright:
20     Point full text of LGPL on the system 
21
22  -- Andrew Lee <andrew@linux.org.tw>  Thu, 29 May 2008 17:24:41 +0800
23
24 lxde-common (0.3.2.1+svn20080509-1) unstable; urgency=low
25
26   * Initial release (Closes: #471954)
27
28  -- Andrew Lee <andrew@linux.org.tw>  Thu, 29 May 2008 00:17:30 +0800