Merging upstream version 0.5.5.
[debian/lxde-common.git] / debian / patches / 12_autostart-gnome-polkit.patch
CommitLineData
73a60412
DB
1# Autostart polkit-gnome-authentication-agent-1 to enable polkit support
2# This should be changed when LXDE will have a polkit-agent.
3Index: lxde-common/autostart
4===================================================================
5--- lxde-common.orig/autostart 2010-05-25 22:58:28.000000000 +0200
6+++ lxde-common/autostart 2010-05-25 22:59:13.000000000 +0200
7@@ -1,3 +1,4 @@
8 @xscreensaver -no-splash
9 @lxpanel --profile LXDE
10 @pcmanfm --desktop --profile LXDE
11+@/usr/lib/policykit-1-gnome/polkit-gnome-authentication-agent-1