Buuild-depends on intltool (>= 0.40.0)
authorJulien Lavergne <julien.lavergne@gmail.com>
Tue, 26 Oct 2010 14:01:52 +0000 (10:01 -0400)
committerJulien Lavergne <julien.lavergne@gmail.com>
Tue, 26 Oct 2010 14:01:52 +0000 (10:01 -0400)
debian/changelog
debian/control

index 3895c13..71442c9 100644 (file)
@@ -7,6 +7,7 @@ lxappearance (0.5.0-1) UNRELEASED; urgency=low
    - Add a new binary for files needed to build plugins.
    - Add a debug package.
    - Build-depends on lsb-release, needed to detect the distribution.
+   - Buuild-depends on intltool (>= 0.40.0)
    - Wrap depends and build-depends.
   * debian/*.install:
    - Split installed files.
index 60f5667..131dda6 100644 (file)
@@ -10,7 +10,7 @@ Build-Depends: debhelper (>= 7.0.50~),
                docbook-xsl,
                docbook-xml,
                xsltproc,
-               intltool,
+               intltool (>= 0.40.0),
                lsb-release
 Standards-Version: 3.9.1
 Homepage: http://lxde.org