Build-depends also on libmenu-cache1-dev (>= 0.3.2)
authorJulien Lavergne <julien.lavergne@gmail.com>
Tue, 26 Oct 2010 14:19:39 +0000 (10:19 -0400)
committerJulien Lavergne <julien.lavergne@gmail.com>
Tue, 26 Oct 2010 14:19:39 +0000 (10:19 -0400)
debian/changelog
debian/control

index 658fd38..0dc9cd8 100644 (file)
@@ -7,7 +7,8 @@ lxappearance (0.5.0-1) UNRELEASED; urgency=low
    - Add a new binary for files needed to build plugins.
    - Add a debug package.
    - Build-depends on lsb-release, needed to detect the distribution.
-   - Build-depends on intltool (>= 0.40.0), libx11-dev.
+   - Build-depends on intltool (>= 0.40.0), libx11-dev,
+     libmenu-cache1-dev (>= 0.3.2).
    - Bump build-depends on libgtk2.0-dev (>= 2.12) and libglib2.0-dev (>= 2.18).
    - Wrap depends and build-depends.
   * debian/*.install:
index 20b9226..ff52bb8 100644 (file)
@@ -8,6 +8,7 @@ Build-Depends: debhelper (>= 7.0.50~),
                libgtk2.0-dev (>= 2.12),
                libglib2.0-dev (>= 2.18),
                libx11-dev,
+               libmenu-cache1-dev (>= 0.3.2),
                docbook-xsl,
                docbook-xml,
                xsltproc,