Merging upstream version 0.4.0.
[debian/lxappearance.git] / configure.in
index 5afd991..1901381 100644 (file)
@@ -1,7 +1,7 @@
 dnl Process this file with autoconf to produce a configure script.
 
 AC_INIT(configure.in)
-AM_INIT_AUTOMAKE(lxappearance, 0.3.0)
+AM_INIT_AUTOMAKE(lxappearance, 0.4.0)
 AM_CONFIG_HEADER(config.h)
 AM_MAINTAINER_MODE
 
@@ -25,7 +25,7 @@ AC_ARG_ENABLE(cursor-theme,[],
        AC_DEFINE([CURSOR_THEME],1)
 )
 
-pkg_modules="gtk+-2.0 >= 2.12.0"
+pkg_modules="gtk+-2.0 >= 2.16.0 gmodule-export-2.0"
 PKG_CHECK_MODULES(PACKAGE, [$pkg_modules])
 AC_SUBST(PACKAGE_CFLAGS)
 AC_SUBST(PACKAGE_LIBS)