Adding upstream version 0.6.2.
[debian/lxappearance.git] / configure.ac
index a91c34b..8bd0f03 100644 (file)
@@ -1,7 +1,7 @@
 #                                               -*- Autoconf -*-
 # Process this file with autoconf to produce a configure script.
 AC_PREREQ([2.64])
-AC_INIT([lxappearance],[0.6.1],[http://lxde.org/])
+AC_INIT([lxappearance],[0.6.2],[http://lxde.org/])
 AM_INIT_AUTOMAKE([1.11 -Wall -Werror foreign subdir-objects no-dist-gzip dist-xz])
 
 # intltool
@@ -88,6 +88,7 @@ gmodule_modules="gmodule-export-2.0"
 PKG_CHECK_MODULES(GMODULE, [$gmodule_modules])
 AC_SUBST(GMODULE_CFLAGS)
 AC_SUBST(GMODULE_LIBS)
+AC_SUBST(gtk_modules)
 
 # gio_modules="gthread-2.0 gio-unix-2.0 glib-2.0 >= 2.18.0"
 # PKG_CHECK_MODULES(GIO, [$gio_modules])